Specifying your Python version

Although our tools try to detect which Python version your project uses, some false positives may occur.

To instruct which Python version you want Codacy to use, you can define the following in a Codacy configuration file - .codacy.yml:

---
engines:
 pylint:
   enabled: true
   python_version: 2

 

Supported versions: 2, 3

Supported engines: codacy-pylint

Have more questions? Submit a request

0 Comments

Article is closed for comments.